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Making Reservations under Reservations> New Short Term 
 

New Member Short Term Reservation (under New Short Term) 
 

1. MEMBER RESERVATIONS: Select Reservations Button > Select New Short Term Button > 
Select Member Reservation Button > Select the Travel Agency and Agent if applicable > 
Select Find Property Button > Select Office > Select Number of Guests > Populate Dates of 
Stay > Fill out either Optional A or Optional B > Click Search Button > (to give a price quote 
for a property click “Desc” in red to the right of a property) Click on the Property Desired from 
available list. 
 

2. Click  Find Member Button > Click  New Button > Click  Save Button > Populate Required 
Fields (the email address is required if “Receive Email” box is checked) >  Click Save Button> 
Select Marketing Code > Click  Reserve Now  
 

3. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION: 
Select Summary Tab > Click  Print Confirmation Button > or Select Send Member 
Confirmation (email) > Select Close Button 
  

      If the stay dates are below the minimum and/or the arrival date is not on  
the specified turn day, remember to click on Ignore Start Day and/or Ignore Min Num Days.  
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New Guest of Owner Short Term Reservation (under New Short Term) 

 
1. OWNER RESERVATIONS: Select Reservations Button > Select  New Short Term Button > 

Select Owner Reservation Button > Select Find Owner Button > Populate  Owner’s Last 
Name > Click Search Button > Highlight Owner’s Name > Highlight Owner > Highlight 
Property > Populate Stay Dates > Select Reserve Now Button 
 

2. GUEST OF OWNER NAME: Select Member Info tab > Populate guest name in the middle 
name field > Click Save Button OR Select General tab > Populate guest name in the comment 
section > Click Save button 

 
3. OWNER PAYING FOR CLEANING > Select Other Charges tab > Remove Guest Cleaning 

Charge (if applicable) > Highlight Owner Clean > Click Add > (then) Select Member Info tab 
> if Guest of Owner needs cleaning check the “Owner Needs Cleaning”  box in order for the 
reservation to appear under Schedule Housekeeping 
 

4. GUEST PAYS FOR CLEANING > Select Other Charges tab > Add Guest Cleaning Charge. 
(if no guest charge available) > Select Custom Charges tab > Select New Button > Populate 
Name > Select Account to Credit > Populate Description > Select Tax Type > Populate 
Price > Select Insurable (if applicable) > Select Distribution Timing > Click Save Button > 
(then) Select Member Info tab > if Guest of Owner needs cleaning check the “Owner Needs 
Cleaning”  box in order for the reservation to appear under Schedule Housekeeping 
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5. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION: 
Select Summary Tab > Click  Print Confirmation Button > or Select Send Member 
Confirmation (email) > Select Close Button 
 
  

 If the stay dates are below the minimum and/or the arrival date is not on the 
specified turn day, remember to click on Ignore Start Day and/or Ignore Min Num Days. 
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New Owner Short Term Reservation (under New Short Term) 
 

1. OWNER RESERVATIONS: Select Reservations Button > Select  NEW SHORT TERM Button 
> Select Owner Reservation Button > Select Find Owner Button > Populate  Owner’s Last 
Name > Select Search Button > Highlight Owner’s Name > Click Select Owner > Highlight 
Property > Populate Stay Dates > Select Reserve Now Button 

 
 
2. OWNER NEEDS CLEANING > Go to the Other Charges tab > Highlight Owner Clean > Click 

Add > (then) Select Member Info tab > if Owner needs cleaning check the “Owner Needs 
Cleaning”  box in order for the reservation to appear under Schedule Housekeeping 
 

 
3. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION: 

Select Summary Tab > Select Print Confirmation Button > Select Send Member 
Confirmation Button (email) > Select Close Button 
  

  When making an owner’s reservation, review the information on the Member Info 
tab. If the owner requires keys or the owner requires cleaning, check both or one of the 
boxes.  Review other charges for owner cleaning charge. 
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Making Reservations under Calendar> By Property 

 
New Member Short Term Reservation (under By Property) 

 
1.  PROPERTY CALENDAR: Select Calendar Button > Select  By Property Button > Select the 

Office > Select the Property > Select Arrival Month > Double Click on Arrival Date > once the 
screen populates click on the Departure Date 

 
2. Select Member > Select  # of Guests > Select  Marketing Code > Select  Travel Agency (if 

applicable) > Populate Mark Up or Discount (if applicable) > Select Recalculate Price Button 
> Select Price Quote to give guest break down of reservation cost > Select Find Member 
Button 
 

3. Populate Member First and Last Name > Select Search Button > Highlight Member if found > 
Otherwise Select New Button > Select  Save Button > Populate Required Fields > Select Save 
Button > Select Reserve Button 
 

4. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION: 
Select Summary Tab > Select Print Confirmation Button > Select Send Member 
Confirmation Button (email) > Select Close Button  
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New Member of Owner Short Term Reservation (under By Property) 
 
1. PROPERTY CALENDAR: Select Calendar Button > Select  By Property Button > Select the 

Office > Select the Property > Select Arrival Month > Double Click on Arrival Date > once the 
screen populates click on the Departure Date 
 

2. Highlight  Owner > Select Reserve button 
 

3. OWNER PAYING FOR CLEANING > Select Other Charges tab > Highlight Owner Clean > 
Click Add > (then) Select Member Info tab > if Guest of Owner needs cleaning check the 
“Owner Needs Cleaning”  box in order for the reservation to appear under Schedule 
Housekeeping 
 

4. GUEST PAYS FOR CLEANING > Select Other Charges tab > Add Guest Cleaning Charge. 
(if no guest charge available) > Select Custom Charges tab > Select New Button > Populate 
Name > Select Account to Credit > Populate Description > Select Tax Type > Populate 
Price > Select Insurable (if applicable) > Select Distribution Timing > Click Save Button > 
(then) Select Member Info tab > if Guest of Owner needs cleaning check the “Owner Needs 
Cleaning”  box in order for the reservation to appear under Schedule Housekeeping 
 

5. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION:    
Select Summary Tab > Click  Print Confirmation Button > or Select Send Member 
Confirmation (email) > Select Close Button 
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New Owner Short Term Reservation (under By Property) 

 
1. PROPERTY CALENDAR: Select Calendar Button > Select  By Property Button > Select the 

Office > Select the Property > Select Arrival Month > Double Click on Arrival Date > once the 
screen populates click on the Departure Date 
 

2. Highlight Owner > Select Reserve Button 
 

3. OWNER NEEDS CLEANING > Select Other Charges tab > Highlight Owner Clean > Click 
Add > (then) Select Member Info tab > if Owner needs cleaning check the “Owner Needs 
Cleaning”  box in order for the reservation to appear under Schedule Housekeeping 
 

4. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION: 
Select Summary Tab > Select Print Confirmation Button > Select Send Member 
Confirmation Button (email) > Select Close Button 
 

When making an owner’s reservation, review the information on the Member Info tab. 
If the owner requires keys or the owner requires cleaning, check both or one of the boxes.  
Review other charges for owner cleaning charge. 
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Creating a Black Out (under By Property) 
 

1. PROPERTY CALENDAR: Select Calendar Button > Select By Property Button > Select the 
Office > Select the Property > Select Arrival Month > Double Click on Arrival/Start Date > once 
the screen populates click on the Departure/End Date 
 

2. Select Black Out > Populate Description > Select  Reserve Button  
 
 

 
Edit/Delete a Black Out After Creating Black Out (under By Property) 

 
1. EDIT BLACK OUT:  Select Calendar Button >Select By Property Button > Select the Office > 

Select the Property  > Select Month of the Black Out > Double Click on the Black Out > Select 
Edit Button > Make changes > Select Save Button  
 

2.  DELETE A BLACK OUT: Select Calendar Button > Select By Property Button > Select the          
Office > Select the Property > Select the Month of the Black Out > Double Click on the Black 
Out > Select Delete Button > Select OK Button  
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Making Reservations under Calendar> Tape Chart 

 
New Member Short Term Reservation (under Tape Chart) 

 
1. TAPE CHART: Select Calendar Button > Select Tape Chart Button > Select the Office > 

Select Location (if applicable) > Select Property Type (if applicable) > Select Number of 
Guests > Select Month to View > Click View Button 
 

2. Locate Property > Double Click on Arrival Date > once the screen populates click on the 
Departure Date> Select Member > Select Number of Guests > Select Marketing Code > 
Select Travel Agent (if needed) > Populate Mark Up or Discount (if applicable) > Click Find 
Member Button 
 

3. Populate Member First and Last Name > Select Search Button > Highlight Member if found > 
Otherwise Select New Button > Select  Save Button > Populate Required Fields > Select Save 
Button > Select Reserve Button> Check all tabs on the reservation if accuracy > Select 
Summary Tab > Select Print Confirmation Button > Select Send Member Confirmation 
Button (email) > Select Close Button 
 

4. TO VIEW A RESERVATION FROM THE TAPE CHART: Select Calendar Button > Select 
Tape Chart Button > Select Office > Select Location (if applicable) > Select Property Type (if 
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applicable) > Select Month to View > Click View Button > Double click on the Reservation > 
Select Edit Reservation > When done Select Close Button 

 
 

New Member of Owner Short Term Reservation (under Tape Chart) 
 

1. TAPE CHART: Select Calendar Button > Select Tape Chart Button > Select the Office > 
Select Location (if applicable) > Select Property Type (if applicable) > Select Number of 
Guests > Select Month to View > Click View Button 
 

2. Locate Property > Double Click on Arrival Date > once the screen populates click on the 
Departure Date> Highlight Owner > Select Reserve button 
 

3. OWNER PAYING FOR CLEANING > Select Other Charges tab > Highlight Owner Clean > 
Click Add > (then) Select Member Info tab > if Guest of Owner needs cleaning check the 
“Owner Needs Cleaning”  box in order for the reservation to appear under Schedule 
Housekeeping.  
 

4. GUEST PAYS FOR CLEANING > Select Other Charges tab > Add Guest Cleaning Charge. 
(if no guest charge available) > Select Custom Charges tab > Select New Button > Populate 
Name > Select Account to Credit > Populate Description > Select Tax Type > Populate 
Price > Select Insurable (if applicable) > Select Distribution Timing > Click Save Button > 
(then) Select Member Info tab > if Guest of Owner needs cleaning check the “Owner Needs 



Rev. 9/11                                 Virtual Resort Manager                                - 12 -  

Cleaning”  box in order for the reservation to appear under Schedule Housekeeping 
 

 
5. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION:    

Select Summary Tab > Click  Print Confirmation Button > or Select Send Member 
Confirmation (email) > Select Close Button  
 

 
 
6. TO VIEW A RESERVATION FROM THE TAPE CHART: Select Calendar Button > Select 

Tape Chart Button > Select Office > Select Location (if applicable) > Select Property Type (if 
applicable) > Select Month to View > Click View Button > Double click on the Reservation > 
Select Edit Reservation > When done Select Close Button 
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New Owner Short Term Reservation (under Tape Chart) 
 

 
1. TAPE CHART: Select Calendar Button > Select Tape Chart Button > Select the Office > 

Select Location (if applicable) > Select Property Type (if applicable) > Select Number of 
Guests > Select Month to View > Click View Button 

 
2. Locate Property > Double Click on Arrival Date > once the screen populates click on the 

Departure Date> Check the circle for Owner > highlight the owner> Select Reserve button 
 
3. OWNER PAYING FOR CLEANING > Go to the Other Charges tab > Highlight Owner Clean 

> Click Add > (then) Select Member Info tab > if Owner needs cleaning check the “Owner 
Needs Cleaning”  box in order for the reservation to appear under Schedule Housekeeping 

 
4. Check all tabs on the reservation if accuracy > PRINT AND/OR EMAIL CONFIRMATION:    

Select Summary Tab > Click  Print Confirmation Button > or Select Send Member 
Confirmation (email) > Select Close Button 

 

  When making an owner’s reservation, review the information on the Member Info tab. If the 
owner requires keys or the owner requires cleaning, check both or one of the boxes.  Review other 
charges for owner cleaning charge. 
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Change Dates of Stay Prior to Check In 
 

1. FIND RESERVATION: Select the Reservations Button  > Select the Change/Cancel Button> 
Select Find Reservation Button > Populate Guest First and Last Name or Property > Select 
Search Button > Highlight the Reservation > Click Select Reservation Button > or Enter the 
Reservation ID > Click Find Reservation by ID Button   
 
 

2. ON GENERAL TAB:  Select Change Date Button > Select the New Start Date and/or End 
Date > Click Search Button > Edit New Price, Discount, Security Deposit (if needed) > Click 
Update Reservation Button > Click Close Button 
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Change Property Prior to Check-In 
 

1. FIND RESERVATION: Select the Reservations Button  > Select the Change/Cancel Button > 
Select Find Reservation Button > Populate Guest First and Last Name or Property > Select 
Search Button > Highlight Reservation > Click Select Reservation Button > or Enter the 
Reservation ID > Click Find Reservation ID Button   
 
 

2. ON GENERAL TAB:  Select Find Property Button > Select the Start Date and End Date > 
Populate Optional A or Optional B Search Criteria (if needed) > Click Search Button > Click 
on Property > Edit New Price, Discount, Security Deposit (if needed) > Click Update 
Reservation Button > Click Close Button 
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Check-In Individual Reservation 
 

1. FIND RESERVATION: Select the Reservations Button  > Select the Change/Cancel Button > 
Select Find Reservation Button > Populate Guest First and Last Name or Property > Select 
Search Button > Highlight Reservation > Click Select Reservation Button > or Enter the 
Reservation ID > Click Find Reservation ID Button   
 

2. ON GENERAL TAB:  Click Check In Button > Select Close Button 
 

 
Batch Check-In / Check-Out  

 
1. Select RESERVATIONS Button  > Select Batch Check-In/Out Button > Select the Office > 

Select  Property, Guest, Reservation ID, Date Checking In (sort criteria for the screen) > Click 
Check In Button (if checking in all of the reservations) > Otherwise, Select Clear All Button > 
Check the box for Reservations to check in > Click Check-In Button > Select Close Button   
 

2. Select RESERVATIONS Button > Select Batch Check-In / Out Button > Select Batch Check-
Out tab > Select the Office > Select Property, Guest, Reservation ID, Date Checking In (sort 
criteria for the screen) > Click Check Out Button (if checking out all of the reservations) > 
Otherwise, Select Clear All Button > Check the box for Reservations to check out > Click 
Check-Out Button > Select Close Button   
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Change Property on Existing Reservation after Check-In (No Advancing) 
e.g. - a reservation that the guest has to be moved to a different property after staying a 

few nights in the original property 
  

1. ENTER NEW RESERVATION FOR MEMBER: Select the Reservations Button > Select New 
Short Term Button > Select Member Reservation  Button > Select Travel Agency and 
Agent if applicable > Select Find Property Button > Select the Office >  Select the Number 
of Guests > Populate Dates of Stay (fill out either Optional A or Optional B) > Click Search 
Button > Click on Property Desired from available list  
 

2. Select Find Member Button > Select New Button or Search button > Click Save Button > 
Populate Required Fields > Click Save Button > Select Marketing Code > Select Reserve 
Now > Select Close Button 
 

3. FIND ORIGINAL RESERVATION: Select Reservations Button > Select Change/Cancel 
Button > Select Find Reservation Button > Populate Guest First and Last Name or Property > 
Select Search Button > Highlight Reservation > Click Select Reservation Button > or 
Populate Reservation ID > Select Find Reservation ID Button   
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Change Property on Existing Reservation after Check-In (No Advancing cont’d) 

 
 
4. Select  Change Date Button > Highlight the End Date (new check out date) > Select  Search 

Button > Select Update Reservation Button > Select Check Out Button 
 

5. Transfer overpayment money from original reservation to the new reservation > Select 
Accounting button > Select Transfers button > To Receivable tab. (See Support Article 336) 
or go into the original reservation> Pay Up> Transfer Balance> enter the amount to be 
transferred> enter a Description> highlight the new reservation (the new reservation will only 
show up if the same member profile is used)> finally click Transfer Balance. 
 

6. FIND NEW RESERVATION: Select the Reservations Button  > Select the Change/Cancel 
Button  > Select Find Reservation Button > Populate Guest First and Last Name or Property 
> Select Search Button > Highlight Reservation > Select Select Reservation Button > or 
Populate Reservation ID > Select Find Reservation ID Button > Check the “Current Balance 
in Prepay or Damage Deposit” on the Summary tab and under Pay Up that the transfer is 
showing up 
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Change Property on Existing Reservation after Check-In (Advancing) 
e.g. - a reservation that the guest has to be moved to a different property after staying a 

few nights in the original property 

If an owner’s balance goes into a negative state and you do not allow negative 
expensing, it is the rental management company’s responsibility to transfer funds to that 
owner’s account.  
 

1.  REIMBURSE ADVANCE:  Select the Accounting Button > Select Manual Overrides Button >   
           Select Undistribute Short Term Tab > Populate Reservation ID > Select Find Reservation   
           Button > Select Reimburse Advance Button > Select OK Button > Select Close Button 
 
2. ENTER NEW RESERVATION FOR MEMBER: Select Reservations Button > Select New  
           Short Term Button > Select Member Reservation Button > Highlight Travel Agency and   
           Agent if applicable > Select Find Property  Button > Highlight Office > Highlight Number of  
           Guests > Populate Dates of Stay (fill out either Optional A or Optional B) > Click Search   
            Button >  Click on Property Desired from available list   
 
3. Select Find Member Button > Select New Button > Select Save Button > Populate Required   

      Fields > Select Save Button > Select Marketing Code > Select Reserve Now > Select   
      Close Button 
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Change Property on Existing Reservation after Check-In (Advancing) cont’d 
 

 
4. FIND ORIGINAL RESERVATION: Select the Reservations Button > Select Change/Cancel 

Button > Select Find Reservation Button > Populate Guest First and Last Name or Property > 
Select Search Button > Highlight Reservation > Click Select Reservation Button > or 
Populate Reservation ID > Select Find Reservation ID Button 
 

5. Select Change Date Button > Highlight End Date (new check out date) > Select Search  
 Button > Select Update Reservation Button > Select Check Out Button 
 

6. Transfer overpayment money from original reservation to the new reservation > Select 
Accounting button > Select Transfers button > To Receivable tab. (See Support Article 336) 
or go into the original reservation> Pay Up> Transfer Balance> enter the amount to be 
transferred> enter a Description> highlight the new reservation (the new reservation will only 
show up if the same member profile is used)> finally click Transfer Balance. 

 
7. FIND NEW RESERVATION: Select Reservations Button > Select Change/Cancel Button  > 

Select Find Reservation Button > Populate Guest First and Last Name or Property > Select 
Search Button > Highlight Reservation > Click Select Reservation Button > or Populate 
Reservation ID > Select Find Reservation ID Button > Check the “Current Balance in Prepay 
or Damage Deposit” on the Summary tab and under Pay Up that the transfer is showing up  
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Update Member Information from Reservation 
 
 

1.       FIND RESERVATION: Select the Reservations Button  > Select Change/Cancel Button  >   
           Select Find Reservation Button > Populate Guest First and Last Name or Property > Select  
           Search Button > Highlight the Reservation > Click Select Reservation Button > or Populate  
           Reservation ID > Select Find Reservation ID Button  
 
 
2. Select Member Info Tab > Populate Member Info Fields > If permanent change, Check the 

box for Update Member Info (this will change the info at the member profile as well as on the 
reservation) > Click the Save Button 
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Reservation Post a Payment (Cash/Check) 
 

 
1. FIND RESERVATION FROM RESERVATION TAB: Select the Reservations Button > Select   
           Change/Cancel Button > Select Find Reservation Button > Populate Guest First and Last  
           Name or Property > Select Search Button > Highlight Reservation > Click Select  
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 
 
 
2.      ON GENERAL TAB: Select the Payup Button > Select the Pay Receivable Button > Select  

Payment Type (cash or check) > Enter the Prepay Amount and/or Deposit amount > Enter the 
Check Number (if paying by check) > Select Make Payment Button > Select Done/Cancel 
Button > Select Close Button 
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Reservation Posting Batch Payments 

 
 
1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button > Select   
           Change/Cancel Button > Select the Find Reservation Button > Populate Guest First and Last  
           Name or Property > Select Search Button > Highlight Reservation > Click Select  
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 
 
 
2. ON GENERAL TAB: Select the Payup Button > Select Pay Receivable Button > Select  

 Payment Type (cash or check) > Enter the Prepay Amount and/or Deposit amount > Enter the 
Check Num (if paying by check) > Select Make Payment Button > Select Back Button > 
Populate Reservation ID > Select Find Reservation ID Button 
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Reservation Post a Credit Card Payment  

(NO Vroooom Pay! or Fast Charge/Using a Point of Sales Terminal) 
 
 

 
1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button > Select   
           Change/Cancel Button > Select Find Reservation Button > Populate Guest First and Last  
           Name or Property > Select Search Button > Highlight Reservation > Click Select  
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 
 
 
2. ON GENERAL TAB: Select Payup Button > Select Pay Receivable Button > Select the   

Payment Type (Visa, Mastercard, Discover, AMEX) > Enter the Prepay Amount and/or Deposit 
amount > Select Make Payment Button > Select Done/Cancel Button > Select Close Button 
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Reservation Post a Credit Card Payment (Vroooom Pay! or Fast Charge) 
 

 
1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button > Select    
           Change/Cancel Button > Select the Find Reservation Button > Populate Guest First and Last  
           Name or Property > Select Search Button > Highlight Reservation > Click the Select  
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 
 
 
2. ON GENERAL TAB: Select the Payup Button > Select Pay Receivable Button > Select the      

Payment Type (Visa, Mastercard, Discover, AMEX) > Enter the Prepay Amount and/or Deposit 
amount > Enter the Card Number > Select the Exp Date > Enter the CVV2 number > Click the 
Make Payment Button > Print Receipt > Close Window > Select Done/Cancel Button > Select 
Close Button  

 
 
3. TO SWIPE CREDIT CARD: Select Payup Button > Select Pay Receivable Button > Select 

the Payment Type (Visa, Mastercard, Discover, AMEX) > Select Swipe > Enter the Amount > 
Click the Swipe Card Button > Swipe Card > Select OK Button > Select Make Payment 
Button > Print Receipt > Close Window > Select Done/Cancel Button > Select Close Button 
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Reservation Authorize Only (Vroooom Pay! or Fast Charge) 

 
 
1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button > Select 

Change/Cancel Button > Select Find Reservation Button > Populate Guest First and Last 
Name or Property > Select Search Button > Highlight Reservation > Click Select Reservation 
Button > or Populate Reservation ID > Select Find Reservation ID Button 
 

2. ON GENERAL TAB: Select the Payup Button > Select Authorize Only Button > Select the 
Payment Type (Visa, Mastercard, Discover, AMEX) > Enter the Payor Name > Enter the Card 
Number > Enter the Street Address > Enter the Exp Date > Enter the Zip Code > Enter the 
CVV2 number > Select the Country > Click the Authorize Payment Button > Select 
Done/Cancel Button > Select Close Button 
 

3. TO SWIPE CREDIT CARD: Select Payup Button > Select Authorize Only Button >  Select  
Payment Type (Visa, Mastercard, Discover, AMEX) > Populate Swipe > Select Swipe Card 
Button > Swipe Card > Select OK Button > Select Authorize Payment Button > Print Receipt 
> Close Window > Select Done/Cancel Button > Select Close Button 

 When a credit card is authorized the card information is sent to the credit card gateway and the card is 

authorized for $1.00 which drops off within up to 10 days and the credit card information is held at the gateway 
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Reservation Reissue (Vroooom Pay! or Fast Charge) 
 
 

1. FIND RESERVATION FROM RESERVATION BUTTON: Select the Reservations Button >  
           Select the Change/Cancel Button > Select Find Reservation Button > Populate Guest First 
           and Last Name or Property > Select Search Button > Highlight Reservation > Click Select   
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 
 
 
2.  ON GENERAL TAB: Select the Payup Button > Select Pay Receivable Button > Select  
           Credit Card Type > Click the Reissue Button > Highlight the Credit Card Payment > Enter the   
           Amount > Select the Account > Click the Reissue Amount Button > Print Receipt > Close   
           Window > Select Done/Cancel Button > Select Close Button 
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Reservation Refund a Guest’s Credit Card (Portion of Payment) 
 (Vroooom Pay! or Fast Charge) 

 
 

1. FIND RESERVATION FROM RESERVATION BUTTON: Select the Reservations Button > 
Select the Change/Cancel Button > Select the Find Reservation Button > Populate Guest 
First and Last Name or Property > Select the Search Button > Highlight the Reservation > 
Click Select Reservation Button > or Populate Reservation ID > Select Find Reservation ID 
Button 

 
 
2.  ON GENERAL TAB: Select the Payup Button > Select Refund CC/Echeck Button >   

 Highlight the original Payment > Enter the Refund Amount > Click the Refund Credit Card 
Amount Button > Select Done/Cancel Button > Select Close Button 
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Reservation Refund a Guest’s Credit Card (Full Amount) 
(VroooomPay! or Fast Charge) 

 
 

1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button >  
     Select Change/Cancel Button > Select Find Reservation Button > Populate Guest First and   
     Last Name or Property > Select Search Button > Highlight Reservation > Click Select    
     Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 
 
 

2. ON GENERAL TAB: Select Payup Button > Select Refund CC/Echeck Button > 
 Highlight the original Payment > Enter the Refund Amount > Select Refund Credit Card 
Amount Button > Select Done/Cancel Button > Select Close Button 
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Reservation Refund to a Check 
 
 

1. REFUND TO A CHECK: Select Accounting Button > Select Accounts Payable Button > 
Select Expense Member tab > Select the Office > Select Next Button > Select Property (for 
Short Term) or Long Term > Select Next Button > Highlight Property > Select Next Button > 
Highlight the Guest > Select Next Button > Highlight Account > Enter a Description > Enter 
the Amount > Select Expense Button > Select Close Button 

 
 
2.       TO PRINT CHECK: Select Accounting Button > Select Check Queue Button > Check the   
           Check Box Next to Member > Verify Check Number > Select Generate Check Button >   
           Select Print Check Button > Print Check > Close 
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Reservation Post NSF Check 
 

1.  FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button >  
           Select Change/Cancel Button > Select Find Reservation Button > Populate Guest First and   
           Last Name or Property > Select Search Button > Highlight Reservation > Click Select  
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button 

 
2. ON GENERAL TAB: Select Payup Button > Select Pay Receivable Button > Populate Prepay  
           Field with Negative Amount of Check (e.g. -20.00) > Populate Sale Date with Date Check was  

 Returned > Populate Check Num (NSF ck# 1234) > Select Make Payment Button > Select  
Done/Cancel  Button > Select Close Button 
 

3. CHARGE NSF FEE TO GUEST: Select Reservations Button > Select  Change/Cancel Button   
           > Select Find Reservation Button > Populate Guest First and Last Name or Property > Select  
           Search Button > Highlight Reservation > Select Select Reservation Button > or Populate 
 Reservation ID > Select Find Reservation ID Button 
 
4. Select Custom Charges Tab > Select New Button > Enter the Name > Enter a Description >  

Select the Tax Type > Enter the Price > Enter the Management Fee (if applicable)> Select the   
Distribution Timing > Select Save Button 
 

5. POST PAYMENT: Refer to Post Payment Cash/Check or Post Payment Credit Card. 
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Reservation – Cancel (No Money Paid) 

 
 

1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button  > 
Select Change/Cancel Button  > Select Find Reservation Button > Populate Guest First and 
Last Name or Property > Select Search Button > Highlight Reservation > Select Select 
Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button   
 
 

2. ON GENERAL TAB:  Select Cancel Reservation Button > Select Yes Button > To Print 
Confirmation> go to the Summary tab> Click the Print Confirmation button > Select Close 
Button 
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Reservation Cancel – Paid  
Holding Deposit for possible Re-rental 

 
 
1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button > Select  
           Change/Cancel Button > Select Find Reservation Button > Populate Guest First and Last   
           Name or Property > Select Search Button > Highlight Reservation > Select Select   
           Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button   
 
2. ON GENERAL TAB:  Select Cancel Reservation Button > Leave the “Release Property (to 

re-rent)” box checked > Leave the “Hold Deposit” box checked > Click Cancel Reservation 
Button > To Print Confirmation > go to the Summary tab > Click the Print Confirmation button 
> Select Close Button 
 

 
 

 The following list of items has been accomplished: 
   - reservation has been cancelled 
   - property released to re-rent 
   - deposit held to see if the property re-rents 
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Reservation Cancel – Paid 

Refunding Deposit at Time of Cancellation 
 

 
1. FIND RESERVATION FROM RESERVATION BUTTON: Select Reservations Button > Select   

                Change/Cancel Button > Select Find Reservation Button > Populate Guest First and Last   
                Name or Property > Select Search Button > Highlight Reservation > Select Select  
                Reservation Button > or Populate Reservation ID > Select Find Reservation ID Button   

 
2. ON GENERAL TAB:  Select Cancel Reservation Button > Uncheck Hold Deposit Box > 

Enter the Refund Amount (the check will be for this amount to the guest) > Enter the 
Cancellation Fee (this amount that will go to managements cancellation fee account) > These 
two amount must equal the current balance in prepay > Select Cancel Reservation Button 
>To  Print Confirmation > go to the Summary tab > Click the Print Confirmation button > 
Select Close Button 
 

3. PRINT CONFIRMATION > Select Reservations Button > Select Reports Button > Highlight  
Reservation Confirmations > Select View Report Button > Highlight Start Date and End 
Date (reservation was cancelled) > Populate Date Changed > Populate Display Cancelled 
Reservations (uncheck other boxes) > Select Run Report Button > Close Screen 
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        Need Help Contact: 
       Help Desk E-Mail: help@vrmgr.com 

       Help Line: 866-721-6642 

mailto:help@vrmgr.com

